Back to overview
Downtime

rosenbaum-forschung.at, rosenbaum-forschung.at/robots.txt, and 1 other service are down

Jan 16 at 05:25am CET
Affected services
rosenbaum-forschung.at
rosenbaum-forschung.at/robots.txt
stage.rosenbaum-forschung.at

Resolved
Jan 16 at 05:27am CET

rosenbaum-forschung.at, rosenbaum-forschung.at/robots.txt, and stage.rosenbaum-forschung.at recovered.

Created
Jan 16 at 05:25am CET

rosenbaum-forschung.at, rosenbaum-forschung.at/robots.txt, and stage.rosenbaum-forschung.at went down.