Back to overview
Downtime
rosenbaum-forschung.at, rosenbaum-forschung.at/robots.txt, and 1 other service are down
Jan 21 at 05:21am CET
Affected services
rosenbaum-forschung.at
rosenbaum-forschung.at/robots.txt
stage.rosenbaum-forschung.at
Resolved
Jan 21 at 05:23am CET
stage.rosenbaum-forschung.at recovered.
Affected services
Updated
Jan 21 at 05:23am CET
rosenbaum-forschung.at and rosenbaum-forschung.at/robots.txt recovered.
Affected services
Created
Jan 21 at 05:21am CET
rosenbaum-forschung.at, rosenbaum-forschung.at/robots.txt, and stage.rosenbaum-forschung.at went down.
Affected services